Tags: KERNEL

cve-2016-0728 http://perception-point.io/2016/01/14/analysis-and-exploitation-of-a-linux-kernel-vulnerability-cve-2016-0728/ https://access.redhat.com/security/cve/CVE-2016-0728 https://alas.aws.amazon.com/ALAS-2016-642.html measures it will determine ...

Category:Security
Type
Min Zabbix version2.2.x

Template for needrestart to check if the server needs a reboot / restart of services after package upgrade. www.kaneo-gmbh.de Install packages apt install needrestart Zabbix agent user parameter: UserParameter=needrestart.kernel,sudo needrestart -b - ...

Category:Others
Type
Min Zabbix version2.2.x

# Zabbix-TemplatesTemplate Security Check CVE-2016-0728 Plus New!From the "cve-2016-0728 check" template available at https://share.zabbix.com/component/mtree/cat-app/security/cve-2016-0728-check?Itemid=, I created a custom version which works by checking ...

Category:Security
Type
Min Zabbix version3.0.x